2

I am running MS Project 2010 and trying to print a project with non-working days on the gantt chart. On the page setup view for a phsyical printer I can see the non-working days and they print fine. As soon as I pick Adobe Acrobat OR Win2PDF they disappear.

I will repeat - I have non-working days showing just not when a PDF printer is choosen. I am locked down here pretty tight at work so my options are limited to installing other PDF printers etc.

Tried the usual Google search and all the PDF settings. The Save As... PDF option is useless as it defaults to 8.5" x 11" and turns my nice one page Gant into a multo page monster.

  • Did you try installing pdfcreator? (sourceforge.net/projects/pdfcreator) – Gastón Algaze Oct 15 '13 at 20:18
  • LOL - managed to install it and looked promising (the shading remained on the print preview) but then my PDF output lost all the text! :^) – Dan Tappin Oct 16 '13 at 22:15
  • This last option worked for me!(print quality to 600 dpi) Thank you! – MIguel Apr 7 '17 at 20:47
1

Do the days (Saturday and Sunday) appear - just not with a gray shade or do the days themselves disappear? Are you using scaling to fit the project onto one page? Do you have SP-2 installed to Project 2010?

  • I am on SP1. The non-working time shows in the normal gantt view and in a normal print preview window. As soon as I switch to a PDF driver the print preview updates and the shading disapears. It's bizzare. – Dan Tappin Oct 16 '13 at 22:04
  • I suggest you install SP-2 to Project as a first step. – JulieS Oct 16 '13 at 22:49
  • Yup... will see what IT says. Probably a dead end. – Dan Tappin Oct 17 '13 at 2:36
1

Print/Export to XPS. Then you can re-print to pdf using one of the options.

If that is not working I would open a support ticket at ms project support site.

1

This worked for me when my weekend & nonworking shading was disappearing when I printed as PDF:

Go into the printer properties, find the Advanced button (under paper/quality tab for me) and set the Graphic - Print Quality to less than 600 dpi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.