0

I am using MS-Project 2010 and have noticed something peculiar in how "end-date" of the task is dislayed. I obeserve the following behavior: 1. I set the task to start on Monday. 2. I set the duration for 5 days. Strictly speaking my task should finish at the end of the working day on Friday, yet MS Project shows the completion date as the following Monday. Linking next task to this one, sets the start date correctly to the following Monday.

Any advise, on how to interpret this behavior and whether it is possible to show the completion of the task as Friday in my example?

Thanks, Denis

  • 1
    format the start date to show the time, as well. it may show a start time in the evening, thus counting the first day as tuesday. – David Espina Jul 3 '14 at 14:01
  • Thank you, thank you, thank you. That did the trick. Somehow my calendar got screwed. Start time became 9am instead of 8am and therefore extra hour got carried out to Monday. – Denis Jul 3 '14 at 19:20
  • @DavidEspina You should make your comment an answer, perhaps with a screenshot or a small bit of elaboration. – Todd A. Jacobs Jul 5 '14 at 22:19
  • I'm not sure where you got the idea that you had to enter the number of days in a month. It can only be set once - the default is 20 working days. if you do not use "month" as a duration the setting has no effect. The number of working hours in the calendar needs to match the working time definition. Your "day" is 8 hours, your week is 48. You need to modify the working time to allow 6 working days per week. – JulieS May 30 '16 at 23:38
  • I'm having the same issue on a huge inherited project. The only work around so far, is to manually change the start date to what your calendar start time is. For example- my calendar is set accurately. However some task show finish at 2:34pm instead of 5pm. so I have to manually change them to 5pm. I agree with John Thomas. This is a flaw in MS Project. – user25747 Sep 1 '16 at 14:32
0

A couple of things to check:

As David notes, change your date format to show date/time. File > Options, General under Project View.

You may have a mis-match between the number of working hours in your calendar and the definition of "day". Are you working with a calendar that has less than 8 working hours per day? If so, you need to modify the Calendar options to match. For example - if you have altered your calendar to a 7.5 hour day - the calendar options need to match.

When you enter "5 days" Project interprets that as 40 working hours. If you calendar only allows 7.5 working hours per day - it will run in to Monday.

  • Julie, answer my question regarding S curves. Need your help! – David Espina Jul 3 '14 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.