Currently, I'm trying to create some custom fields, but I don't want to repeat them in all the tasks, I want to use the option of custom fields by project but the option is disabled. I want to know how to enable it and use it inside my project.

The highlighted option is disabled.

Custom Fields dialog - Project radio button disabled

  • I don't have an option like that (is "proyecto" = "draft" in English?!?) - what version of Project are you using?
    – JimMSDN
    Jul 29, 2015 at 16:35
  • I´'m using Project 2013
    – Pipe2290
    Jul 29, 2015 at 18:14
  • 1
    apparently, that option is only enabled when MS Project is connected to Project Server. link
    – Pipe2290
    Jul 29, 2015 at 18:38
  • I am getting a strange behavior of this option, I have two system one is a Desktopwith Win 7 and MPP 2010 which is provided by client and can be used at client location only and another one is Laptop (provided by my organization for WFH) it too have Win 7 and MPP 2010 but my Desktop have this option not my Laptop.
    – Dhiman
    Jul 30, 2015 at 15:14
  • 2
    @Pipe2290 is correct. The abilty to create Project level fields is only available when running Project Professional connected to Project Server. So are both your laptop and desktop project professional? Are both connected either to Project Server or Project Online?
    – JulieS
    Jul 31, 2015 at 0:39

1 Answer 1


From MSDN: Local and Enterprise Custom Fields

Local Custom Fields


You can assign local custom fields to resources and tasks, but not to projects. In practice, if you use interim plans you should not use the task Start1-10 or Finish1-10 custom fields because Project uses those fields to store dates for interim baseline plans.


Enterprise Custom Fields


Enterprise custom fields can be assigned to projects, resources, and tasks in Project Server.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.