In an mpp file the owner has set a certain calendar and therefore that calendar setting is shown for every single task in the Indicators column.

Is it possible to exclude some indicators from being shown there? Maybe in the registry?

Question applies to Project 2003 but also to Project 2010.

  • The Indicators column was (allegedly) not present in 2003. Furthermore there are no indicators for "A calendar is assigned", so although it is clear what you are asking, your premise seems to be wrong. See here for more info: support.office.com/en-us/article/…
    – Marv Mills
    Sep 3, 2015 at 13:29
  • Thanks, I found that link, too, when I searched for a solution. Regarding "Indicators in Project 2003" - I can confirm that the indicators column is present already there. And shows the calendar used by a symbol looking equal to the one shown by Microsoft for 2007. I have that old Project version installed on my PC ...
    – BernieM
    Sep 3, 2015 at 14:22
  • 1
    As far as I can tell the indicators that look like calendar pages are actually descriptors of constraints- are you sure this is not one of those too?
    – Marv Mills
    Sep 3, 2015 at 15:28
  • They look similar, yes. Both indicators are present in my plan. As a new starter in this forum I'm not yet allowed to add images to posts, so I have uploaded a screen shot including the popup when the mouse is over the indications field here link.
    – BernieM
    Sep 3, 2015 at 16:18
  • Fair enough. I didn't realise 2003 supported Task Calendars either, so every day is a school day :)
    – Marv Mills
    Sep 3, 2015 at 17:09

1 Answer 1


As a suggestion - if it is the same task calendar. - set that calendar as the project calendar and remove the Task Calendars. (Easy method is to add the Task Calendar field to the table view, set the first to "None" and fill down.

Or, turn off the Project Summary tasks (you may also need to turn off the summary task) - select all tasks and click the Information button. On the Advanced tab, select "none" under calendar.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.