4

I have a 7 days calendar and added 30 days lag to a milestone, however MS Project 2010 does not count these 30 days correctly. I have checked the Change Working Time and it is set for 8 hours per day. There are no exceptions listed and I have auto calculate as ON.

I am at my wits end trying to work out why it isn't working.

I have to submit a document 30 calendar days after an event and it is coming up short in the schedule.

  • What dates are being shown and what dates were you expecting? – Marv Mills Sep 17 '15 at 7:54
  • 30 working days or 30 calendar days? – Marv Mills Sep 17 '15 at 8:05
1

I'd check the following:

Change Working time - what are your work times? The default is 8-12, 1-5. Have you changed that?

Is the 7Days calendar set as the Project calendar (Project Information)

Do you get the correct value if you set the lag as 30ed?

0

The calendar of the successor task is used when calculating lag time.

Don't change the working time or other project-level settings.

Either put the appropriate task calendar on the successor task or use elapsed days for your lag (e.g. 30ed). In your case the latter is simpler. However the former is the only way to do it if you needed something different such as the lag calculated against a 6-days-a-week calendar.

0

You want a task 30 calender days after a milestone. Then you should put FS+30ed (or FS+1eM) to predecessor of that task.

This is completely something other than working days or calendar. "ed" is elapsed days meaning there is no work for it just time to pass. A good example would be "you have to wait for 2 days for a wall to dry before doing anyting else to it"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.