1

I have two simultaneous tasks and the same resource assigned to them, which naturally produced an overallocation in MS Project 2010.

The leveling tools on the Resource tab, for some reason, are not fixing the overallocation. Both tasks are manually scheduled and the Level Manually Scheduled Tasks option is checked under Leveling Options.

I can fix the overallocation manually in the Team Planner or by splitting the longer task around the shorter one, or by changing the tasks to Auto-Scheduled, but I thought Project would take care of the allocation for me using one of the Leveling tools on the Resource tab.

  • Why would MSProject do something you asked it NOT to do? You said you set it all to Level Manually and then you want it to level for you automatically? That would sound like a bug to me. What am I missing? – Danny Schoemann Mar 20 '16 at 9:39
1

If you've selected Manual for "Leveling calculations", you've told MS Project that you will level the tasks manually. If you selected Automatic, MS Project would level the tasks as you created them. Test this on a new file and changing the options as you create new tasks. Distribute project work evenly (level resource assignments).

I don't think MS Project levels manual tasks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.