In one of my MS Project 2013 files, the drop down menus appear when I hover over the column headers in the Task Sheet view. In another file and new files, the drop down menu option does not appear in any views for any column headers.

How could I get the drop down arrow back?

up vote 3 down vote accepted

To do this with the menus do this.

View >> Filter >> Display AutoFilter .... (shorthand for below)

Click on the View tab.

Then look for the Filter drop down. It's about in the middle and has a little funnel next to it.

Click on the drop down arrow.

Almost at the bottom of that menu, next row to the last, should be a selection for Display AutoFilter.

Click on that and the auto filter arrows should get turned back on.

Hope that helps! (please mark whichever answer you find the most suitable as the answer)

  • Much better answer than using a macro. Thanks Jack. – Hey Romey Apr 27 '16 at 19:23

File >> Options >> Advanced >> Set AutoFilter on for New Projects.

If your project exists and therefore is no longer new, press Alt + F11 to bring up the VBA editor and copy/paste this macro:

Sub autofilter()
  ActiveProject.autofilter = True
End Sub

Click somewhere in the macro and press F5 to execute the macro.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.