1

In Microsoft Project 2013, when I enter a start day of 16/6/2016 and end date of 16/6/2016, the default duration is 0.88 days. When I go into change working time it shows 8 hours per day. Problem is, when I enter a task as 1 day, it creates a start date of say 16 June and finish 17 June when it should start and end on the same day. Anyone know how to fix so that when I enter the same start and end date, the duration is 1 day? Thanks :)

1

This is a classic mismatch between the default "Hours in a working day", which you probably have left at the default of 8, and actual working hours which you have probably set in your calendar to be 7. So when you tell it to schedule a 1 day task it makes it 8 hours long- If the working day is only 7 hours then the task spills over into the next day. It is important in MS-Project to align the working hours per day setting with the actual hours worked in the calendar.

Resolution

  1. Agree the length of the working day. It sounds like you are using 7 hours but obviously it can be anything
  2. Make sure the working hours you are setting up in your calendars add to the same number you arrived at in step 1
  3. Set the default working time to match the same number hours per day in the settings

This will solve the problem going forwards, but it is common at this point to have many existing task with fractional day durations or overspilling. So finally you need to go through the durations of all erroneous tasks, resetting them to the correct duration.

Next time you create a new project, remember to go through steps 1-3 before adding any tasks and all will be well.

  • @Tania If this solves your problem please mark it as the accepted answer. Thanks. – Marv Mills Jul 27 '16 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.