0

I have two effort driven tasks with a work of 8h for each of them. If I delete the duration of task 5, Project fills the field with 1 day?

enter image description here

What I need to do is update the work for this task, for example I update to 9 hrs then modifies it back to 8 hrs

enter image description here

In this case it automatically updates the Duration as expected because John Doe works on this task at 20%.

The problem is that if I delete the duration (mistake), it goes back to 1 day?.

How can I be sure my Durations are correct?

1

Im guessing you want to change the default duration:

In Project 2010, the default task duration unit is days, but you can change it to be minutes, hours, weeks, or months:

Click the File tab, and then click Options.

In the Project Options dialog box, click Schedule.

Under Scheduling options in this project, in the Duration is entered in list, select a duration unit.

To use the same setting automatically in all future projects, select All New Projects in the Scheduling options in this project list.

  • It is not what I look for. I would like the duration to be automatically adjusted to the work and the resources – nowox Apr 26 '18 at 17:00
  • but there are scheduling limitation defaults, for instance an 8 hour day. youll need to change these things so they dont autocorrect. – casmoSubs Apr 26 '18 at 19:14

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.