1

I find the Autosave feature to be very intrusive and it also interferes with some macros I run. I know how to disable it via File/Options/Save/untick the box, but even if I then immediately save my file the feature is re-enabled the next time I open the file, so I have to manually disable it again.

How can I either turn it off permanently (for this file only) or disable it via VBA?

Thanks

Eric

  • AS an FYI, whenever you save in MS Project you remove the undo history. For this reason I don't use it. – rapscalli Jan 7 at 9:09
  • Agreed, that is annoying, but unfortunately I am stuck with MSP. – Eric Jan 8 at 14:47
  • I should clarify, its autosave that i don't use. I too am stuck with MSP... – rapscalli Jan 14 at 15:22
1

I think the problem is that my IT dept have updated my registry which I am unfortunately not able to edit. This link

https://getadmx.com/?Category=Office2016&Policy=proj16.Office.Microsoft.Policies.Windows::L_PjSaveEvery

shows what needs to be changed, and explains why it resets each time I close and reopen Project.

enter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.