4

I’m running into a formatting issue that I’ve never seen before with Project. If I have a list of tasks under a summary task and then insert a new task in the middle of the list, after I change views and come back to the Gantt view the order of the tasks is shifted such that the new, inserted task is at the bottom of the list for that Summary task.

E.g. If I had task numbers 70, 71, 72, 73, 74 and 75 under summary task 69 and then insert a task between 71 and 72, the new task is numbered 72 and all subsequent tasks increase in number. However, when I change views and come back (or even save the file), the list of tasks is shown as: 69, 70, 71, 73, 75, 76, 72.

I’ve tracked down that by inserting the “Created” field column, the list of sub-tasks is sorted by the Created date. But I can’t figure out how to turn off that sorting feature. It seems you can only sort by ascending date or descending date, but not turn off the sort.

My GANTT charts looks goofy because predecessor and successor tasks are scrambled up based on when the tasks were created. The on-line help doesn’t have a solution for this.

2

You should be able to sort by Task ID, save the file. The view should hold the sort by ID order.

If you have done a lot of manual formatting changes to the view, it's possible it is corrupt. You can restore the view to default - but you will lose any custom formatting.

1

Supplementing JulieS' reply, you may want to look at your default Gantt view details (tab Task->View group-> More Views...Gantt Chart -> Edit) or sometimes when you just click the Gantt Chart icon you might not really seeing default Gantt Chart, make sure to select the Gantt Chart view and sort by ID (tab View -> Data group -> Sort -> by ID)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.